Nursebuddy is experiencing some technical issues at the moment that can cause slowness. We are working to get the system working as soon as possible.
Incident Report for Nursebuddy
Resolved
This incident has been resolved.
Posted Nov 07, 2022 - 15:37 GMT
Update
We are continuing to monitor for any further issues.
Posted Nov 07, 2022 - 15:36 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 07, 2022 - 14:25 GMT
Update
We are continuing to investigate this issue.
Posted Nov 07, 2022 - 14:00 GMT
Update
We are continuing to investigate this issue.
Posted Nov 07, 2022 - 13:09 GMT
Update
We are continuing to investigate this issue.
Posted Nov 07, 2022 - 12:46 GMT
Investigating
We are currently investigating this issue.
Posted Nov 07, 2022 - 12:38 GMT
This incident affected: Web-application.